Forum upgrade

  • Hello Guest, You'll need to login or signup to be able to post on here.

Edge

Administrator
Forum Staff
Jun 24, 2013
3,967
2,034
143
Northwich
We've upgraded the software overnight & also moved to a new server.

Hopefully we've fixed any issues but if you have any problems, or find any bugs please let me know.
 

Andy

Too much time on my hands
Jul 28, 2013
2,889
2,110
123
New update doesn’t seem to be getting on with the mobile version of Safari.

It says it’s not a secure website and doesn’t want to open it.

Not sure if that’s something that every safari user is getting or just my phone.
 

Edge

Administrator
Forum Staff
Jun 24, 2013
3,967
2,034
143
Northwich
New update doesn’t seem to be getting on with the mobile version of Safari.

It says it’s not a secure website and doesn’t want to open it.

Not sure if that’s something that every safari user is getting or just my phone.
Cheers Andy I'll have a look in the morning.
I had trouble with the www.1874forum.co.uk certificate but I thought I'd fixed that
 

Edge

Administrator
Forum Staff
Jun 24, 2013
3,967
2,034
143
Northwich
@Andy can you try again, please?
I've reinstalled the certificate & it looks to be working ok now.
 

Edge

Administrator
Forum Staff
Jun 24, 2013
3,967
2,034
143
Northwich
Edge how do you start a Thread now?
Hi Toddy, if you go into forum where you want to post a new thread the button should be top right ish - in the same place as the Reply button is if you are in a topic like this one
 

toddyb

Too much time on my hands
Dec 23, 2014
3,207
1,516
123
78
Hi Toddy, if you go into forum where you want to post a new thread the button should be top right ish - in the same place as the Reply button is if you are in a topic like this one